<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Wine and a fine time dancing down the Rhine | Pontefract and Castleford Express</title><meta name="description" content="GIVEN I speak German, am a cruise stalwart and have been having Latin and ballroom dance lessons for some years, this TUI ‘Dancing Down The Rhine’ River Cruise couldn’t have been more tailored for me if I had been christened Taylor Tailor, and worked as a tuxedo maker for Burton’s."><link rel="canonical" href="https://www.thestar.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.pontefractandcastlefordexpress.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.pontefractandcastlefordexpress.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#005a9a"><meta name="category" content="Lifestyle"><meta name="sitename" content="Pontefract and Castleford Express"><meta name="page path" content="/lifestyle"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmQxN2I2YjNlLWNmM2QtNGQxMS1iMDA2LTE5ZTJiZmMzZGNlNTpkYjJmNjE4OC0wMmQ2LTRkYjEtOGU1Mi01YjRjZjE0MGQ3Yzc=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmQxN2I2YjNlLWNmM2QtNGQxMS1iMDA2LTE5ZTJiZmMzZGNlNTpkYjJmNjE4OC0wMmQ2LTRkYjEtOGU1Mi01YjRjZjE0MGQ3Yzc=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="990"><meta property="og:image:height" content="660"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@PandCExpress"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Wine and a fine time dancing down the Rhine"><meta property="og:url" content="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534"><meta property="og:type" content="article"><meta property="og:article:author" content="Dean Mellor"><meta property="og:description" content="GIVEN I speak German, am a cruise stalwart and have been having Latin and ballroom dance lessons for some years, this TUI ‘Dancing Down The Rhine’ River Cruise couldn’t have been more tailored for me if I had been christened Taylor Tailor, and worked as a tuxedo maker for Burton’s."><meta property="article:modified_time" content="2021-11-20T15:56:35.000Z"><meta name="parsely-post-id" content="onecms:f3842525-98fa-409c-b94d-0b5052094f1c"><meta property="fb:app_id" content="361121890626057"><meta property="fb:pages" content="45907540926"><style amp-runtime i-amphtml-version="012111060251003">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Pontefract and Castleford Express","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3465534","networkId":154725070,"addUnitId":"pontefractandcastleford.jp","article":{"title":"Wine and a fine time dancing down the Rhine","description":"GIVEN I speak German, am a cruise stalwart and have been having Latin and ballroom dance lessons for some years, this TUI ‘Dancing Down The Rhine’ River Cruise couldn’t have been more tailored for me if I had been christened Taylor Tailor, and worked as a tuxedo maker for Burton’s.","sections":["Lifestyle"],"tags":["travel","Lifestyle","Cumbernauld","Kirkintilloch","Milngavie","glasgow","Carluke","Motherwell Lanarkshire","Kenilworth","Leamington Spa","rugby","Warwick"],"authors":[{"name":"Dean Mellor","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Lifestyle","path":"/lifestyle","id":"224","uuid":"96659d94-c946-465a-8ec0-a8ae621e65cf","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","firstLetter":"l"}],"wordCount":1971,"imageCount":0,"publish":"2021-11-20T15:56:35Z","remoteId":"onecms:f3842525-98fa-409c-b94d-0b5052094f1c","isVideoArticle":true,"topics":[{"name":"Tui","path":"/topic/tui","id":"56537","uuid":"4566db0e-ad28-4988-8f04-4d9cbd5feac1","changed":"1623305446","firstLetter":"t"}],"containDailyMotion":true,"sectionCategory":[{"name":"Lifestyle","path":"/lifestyle","id":"224","uuid":"96659d94-c946-465a-8ec0-a8ae621e65cf","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","firstLetter":"l","siteSection":"site home/lifestyle","deep":2}],"siteSections":[["site home"],["lifestyle"]]},"domain":"pontefractandcastlefordexpress.co.uk","ga":"UA-128755582-122","hubspot":null,"siteKey":"PEWT","searchId":"001514628816545722277:diyp76w-qzy","sourcePointSiteId":5316,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_food","gt_positive","gs_travel","gs_entertain","gs_food_misc","gs_travel_cruise","weather","gs_travel_holidays","gt_positive_love","gs_food_drink","gt_positive_pleasure","gs_event_christmas","gs_home_interiors","weddings_oct_2021","gt_positive_happiness","gv_safe"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Pontefract and Castleford Express","url":"https://www.pontefractandcastlefordexpress.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/PandCExpress","https://www.facebook.com/pontefractandcastlefordexpress"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Lifestyle","item":"https://www.pontefractandcastlefordexpress.co.uk/lifestyle"}]}</script><link rel="amphtml" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534?amp"></head><body> <div class="sc-iYUSvU iTYYqa sc-jtHxuu iCbjdJ"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837.8 165.9" enable-background="new 0 0 837.8 165.9" xml:space="preserve"> <path fill="#005A9A" d="M837.7,73.8c0.7-31.5-23.8-41.7-51-41.7c-25.8,0-53.7,13.2-53.7,42c0,21.3,15,29.5,30.6,34.7  c17.7,5.9,30.8,7.2,30.8,16.5c0,8.4-9.5,12.3-17.2,12.3c-6.4,0-11.1-0.4-14.5-3.2c-3.2-3.2-4.8-7.5-4.8-14.5h-38.1  c-1.6,32.6,24.9,46,54.2,46c27.7,0,57.6-14.5,57.6-45.3c0-15.2-7.5-27.4-29.7-35.2c-12.5-4.5-31.7-5-31.7-14.7  c0-8.4,8.6-10.4,15.2-10.4c4.5,0,8.6,0.7,11.5,2.9c2.9,2.1,4.7,5.4,4.5,10.6H837.7z M727,73.8c0.7-31.5-23.8-41.7-51-41.7  c-25.8,0-53.7,13.2-53.7,42c0,21.3,15,29.5,30.6,34.7c17.7,5.9,30.8,7.2,30.8,16.5c0,8.4-9.5,12.3-17.2,12.3  c-6.4,0-11.1-0.4-14.5-3.2c-3.2-3.2-4.8-7.5-4.8-14.5h-38.1c-1.6,32.6,24.9,46,54.2,46c27.7,0,57.6-14.5,57.6-45.3  c0-15.2-7.5-27.4-29.7-35.2c-12.5-4.5-31.7-5-31.7-14.7c0-8.4,8.6-10.4,15.2-10.4c4.5,0,8.6,0.7,11.5,2.9c2.9,2.1,4.7,5.4,4.5,10.6  H727z M494,162.9h107l6.8-32.7h-67.6l3.4-15.9h61.5l6.3-30.4H550l3.4-15.9h66.2l6.6-32.7H520.7L494,162.9z M436.2,65.5h21.3  c10.2,0,13.2,6.1,13.2,11.1c0,7.7-6.1,14.3-19.1,14.3h-20.8L436.2,65.5z M377.2,162.9h38.6l9.3-44.6h17c10.9,0,15.9,5,15.9,11.6  c0,6.4-2,14.3-2,20.4c0,5.7,0.2,9.3,1.6,12.5h37.6c-3.2-7.5-1.8-20.6-1.8-32.6c0-12-1.6-22.9-13.2-26.1v-0.4  c18.4-3,29.9-16.6,29.9-35.2c0-27-18.1-33.5-41.7-33.5h-64.8L377.2,162.9z M322.3,67.9h13.4c8.2,0,17,1.6,17,11.5  c0,8.6-5.2,14.5-20.9,14.5h-15L322.3,67.9z M263.4,162.9h38.8l8.1-38.6h26.5c33.6,0,55.3-22.2,55.3-48c0-28.3-15.2-41.2-38.6-41.2  h-63.3L263.4,162.9z M130.1,162.9h48.3l29.5-35.8l14.1,35.8h44.2l-31-67.6l53.1-60.1h-46.7l-25.4,33.3L204,35.1h-42.8l29.3,60.1  L130.1,162.9z M0,162.9h136.4l8.7-41.7H58.9l4.3-20.3h78.5l8-38.8H71.4l4.3-20.3h84.4L168.6,0H34L0,162.9z" /> <path fill="#222222" d="M587.7,27.3h6.9l5.3-25.6h-7.1l-1.9,9.3c-1.2-2.1-3.2-2.8-5.4-2.8c-5.5,0-9.2,4.9-9.2,12  c0,2.3,0.8,7.6,6.8,7.6c2.1,0,3.7-0.8,4.9-2.6h0.1L587.7,27.3z M586,22.6c-1.9,0-2.6-1.4-2.6-3c0-2.7,0.9-6.2,3.8-6.2  c1.8,0,2.5,1.4,2.5,3.4C589.7,19.1,588.8,22.6,586,22.6 M560.5,27.3h7.1l1.6-7.8c0.8-3.9,2.3-5.2,5.3-5.2c0.9,0,1.9,0.1,2.7,0.5  l1.3-6.3c-0.6-0.2-1.3-0.3-2.5-0.3c-1.8,0-4.2,1.4-5.4,3.4h-0.1l0.6-2.9h-6.9L560.5,27.3z M540,19.1c0,6.2,4.2,8.7,9.3,8.7  c8.6,0,11.2-6.6,11.2-11.4c0-5.6-3.6-8.1-9-8.1C543.9,8.3,540,13.1,540,19.1 M547.1,19.6c0-1.9,1-6.2,3.8-6.2c1.9,0,2.5,1.3,2.5,3.5  c0,1.6-1,5.7-3.8,5.7C547.6,22.6,547.1,21.1,547.1,19.6 M527.2,27.3h7.1l2.9-14.2h3.6l0.9-4.4h-3.6c0.4-1.7,0.9-2.2,2.3-2.2  c0.8,0,1.4,0,1.9,0.1l1-4.7c-1.3-0.1-2.5-0.2-3.7-0.2c-5.5,0-7.5,1.5-8.6,7h-2.9l-1,4.4h2.9L527.2,27.3z M518,21.9  c-0.4,0.6-1.3,1.3-2.8,1.3c-2.2,0-2.9-1.6-2.9-3.6h13.2c0.3-1.1,0.4-2.2,0.4-3.2c0-5.8-5-8.1-9.1-8.1c-4.6,0-11.1,2.8-11.1,11.3  c0,4.5,2.6,8.2,9.2,8.2c8,0,9.4-4.6,9.9-5.9H518z M512.9,15.9c0.5-2,1.8-3.1,3.7-3.1c1.8,0,2.7,1.1,2.7,2.5c0,0.2,0,0.4-0.1,0.6  H512.9z M494.7,27.3h7.1l5.3-25.6H500L494.7,27.3z M494.3,3.1h-7.1l-1.3,5.6h-3.1l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5  c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1  c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4H493L494.3,3.1z M462.3,21.2c-0.1,5.6,4.8,6.5,8.8,6.5c5.7,0,9.4-2.6,9.4-6.9  c0-3.9-2.6-5-7.9-5.8c-0.9-0.1-1.6-0.4-1.6-1.4c0-1.1,1-1.5,2-1.5c0.6,0,1.2,0.1,1.6,0.5c0.4,0.3,0.6,0.8,0.5,1.5h6.3  c0.4-5-4.4-5.9-8.3-5.9c-4.5,0-9.2,1.5-9.2,6.8c0,4,3.8,4.6,5,4.8c2.6,0.5,4.4,0.6,4.4,1.9c0,0.4-0.3,1.6-2.1,1.6  c-0.8,0-1.4-0.1-1.9-0.5c-0.4-0.4-0.6-1-0.6-1.7H462.3z M450.1,14.3c0.4-1.4,1.4-1.9,2.8-1.9c1.1,0,2.2,0.3,2.2,1.6  c0,2.3-3.2,2-5.2,2.1c-5.3,0.4-9,1.7-9,6.6c0,3.5,2.8,4.9,6,4.9c2.1,0,4.5-0.8,5.7-2.3h0.1c0,0.6,0.1,1.2,0.3,1.8h6.9  c-0.3-0.9-0.1-0.2-0.3-1.6c0-1.2,2.3-9.6,2.3-12.5c0-4.5-5.7-4.9-9-4.9c-4.5,0-8.4,1.1-9.5,6.1H450.1z M448,22c0-1.4,1.1-2,2.3-2.1  c1.3-0.1,2.6-0.3,3.8-0.8c-0.4,2.8-1.4,4.5-3.8,4.5C449.1,23.6,448,23.3,448,22 M432.9,17.6c-0.5,2.3-1.9,3.9-4.4,3.9  c-3.6,0-4.1-3.3-4.1-5.4c0-3.6,1.6-8.6,5.9-8.6c2.4,0,3.6,1.4,3.5,3.8h7.4c-0.1-7.7-5.2-10.1-10.9-10.1c-8.7,0-13.8,6.9-13.8,15.1  c0,6.8,3.6,11.6,11,11.6c10.6,0,12.6-7.7,13.1-10.3H432.9z M404.6,27.3l-3.4-5.3c1.8-1.7,3.7-4.1,4.3-7.2h-6.1  c-0.4,0.8-0.8,1.6-1.4,2.3l-1.6-2.5c2.9-1.2,5.5-3.6,5.5-6.9c0-3.8-3.3-6.5-7.2-6.5c-7,0-8.1,5.2-8.1,7c0,2.5,1.4,4,1.4,4  c-3.7,1.2-6.8,3.8-6.8,8c0,3.9,2.5,7.8,8.6,7.8c2.2,0,4.6-0.4,6.4-1.9l0.8,1.3H404.6z M393.2,20.8c-1,0.9-1.9,1.4-3.2,1.4  c-1.4,0-2.1-1.5-2.1-2.2c0-1.4,0.8-2.2,3.1-3.1L393.2,20.8z M393.8,10.4c-0.5-0.8-1.1-1.6-1.1-2.6c0-1.5,1.3-1.9,2.1-1.9  c0.9,0,1.6,0.7,1.6,1.6C396.4,9,394.9,9.8,393.8,10.4 M368.6,3.1h-7.1l-1.3,5.6h-3.1l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5  c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1  c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4h-3.8L368.6,3.1z M356.3,15.8c0.1-5.2-3.7-7.5-8.9-7.5c-7.1,0-11.2,4.7-11.2,11  c0,3.5,1.6,8.5,9.4,8.5c5.4,0,8.8-2.6,10-7.9h-6.8c-0.4,1-1.2,2.7-3.1,2.7c-2,0-2.4-1.6-2.4-3.4c0-1.8,0.8-5.8,3.9-5.8  c0.8,0,1.4,0.1,1.8,0.5c0.4,0.4,0.5,0.9,0.5,1.8H356.3z M323.1,14.3c0.4-1.4,1.4-1.9,2.8-1.9c1.1,0,2.2,0.3,2.2,1.6  c0,2.3-3.2,2-5.2,2.1c-5.3,0.4-9,1.7-9,6.6c0,3.5,2.8,4.9,6,4.9c2.1,0,4.5-0.8,5.7-2.3h0.1c0,0.6,0.1,1.2,0.3,1.8h6.9  c-0.3-0.9-0.1-0.2-0.3-1.6c0-1.2,2.3-9.6,2.3-12.5c0-4.5-5.7-4.9-9-4.9c-4.5,0-8.4,1.1-9.5,6.1H323.1z M321.1,22  c0-1.4,1.1-2,2.3-2.1c1.3-0.1,2.6-0.3,3.8-0.8c-0.4,2.8-1.4,4.5-3.8,4.5C322.2,23.6,321.1,23.3,321.1,22 M298.9,27.3h7.1l1.6-7.8  c0.8-3.9,2.3-5.2,5.3-5.2c0.9,0,1.9,0.1,2.7,0.5l1.3-6.3c-0.6-0.2-1.3-0.3-2.5-0.3c-1.8,0-4.2,1.4-5.4,3.4H309l0.6-2.9h-6.9  L298.9,27.3z M287.2,27.3h7.1l2.9-14.2h3.6l0.9-4.4h-3.6c0.4-1.7,0.9-2.2,2.3-2.2c0.8,0,1.4,0,1.9,0.1l1-4.7  c-1.3-0.1-2.5-0.2-3.7-0.2c-5.5,0-7.5,1.5-8.6,7h-2.9l-1,4.4h2.9L287.2,27.3z M277.9,21.9c-0.4,0.6-1.3,1.3-2.8,1.3  c-2.2,0-2.9-1.6-2.9-3.6h13.2c0.3-1.1,0.4-2.2,0.4-3.2c0-5.8-5-8.1-9.1-8.1c-4.6,0-11.1,2.8-11.1,11.3c0,4.5,2.6,8.2,9.2,8.2  c8,0,9.4-4.6,9.9-5.9H277.9z M272.9,15.9c0.5-2,1.8-3.1,3.7-3.1c1.8,0,2.7,1.1,2.7,2.5c0,0.2,0,0.4-0.1,0.6H272.9z M264.4,3.1h-7.1  l-1.3,5.6H253l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5  l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4h-3.8L264.4,3.1z M229,27.3h7.1  l2.1-9.8c0.4-1.9,1.2-3.5,3.4-3.5c1.1,0,2,0.6,2,1.8c0,0.8-0.4,2-0.6,3.1l-1.8,8.5h7.1l2.3-10.5c0.3-1.4,0.5-2.7,0.5-3.5  c0-3.7-2.8-5-6-5c-2.3,0-4.4,1.1-5.8,2.8h-0.1l0.5-2.4h-6.8L229,27.3z M208.5,19.1c0,6.2,4.2,8.7,9.3,8.7c8.6,0,11.2-6.6,11.2-11.4  c0-5.6-3.6-8.1-9-8.1C212.4,8.3,208.5,13.1,208.5,19.1 M215.6,19.6c0-1.9,1-6.2,3.8-6.2c1.9,0,2.5,1.3,2.5,3.5c0,1.6-1,5.7-3.8,5.7  C216.1,22.6,215.6,21.1,215.6,19.6 M195.4,8.3h2.7c1.6,0,3.4,0.3,3.4,2.3c0,1.7-1,2.9-4.2,2.9h-3L195.4,8.3z M183.6,27.3h7.8 l1.6-7.7h5.3c6.7,0,11.1-4.4,11.1-9.6c0-5.7-3-8.2-7.7-8.2h-12.7L183.6,27.3z" /> </svg> </a><span class="sc-frDJqD jluime pontefract-and-castleford-express">News you can trust since 1880</span></div><div class="sc-cHGsZl jHoRZk"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH gCENBw search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl fDSZlq"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="header" aria-label="Share by email" data-param-subject="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="361121890626057" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Wine and a fine time dancing down the Rhine https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN iUPapd"><div id="article-next-menu" class="sc-brqgnP XxmSc"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/food-hygiene-ratings-10-wakefield-restaurants-cafes-pubs-and-takeaways-given-new-ratings-3459747?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/food-hygiene-ratings-10-wakefield-restaurants-cafes-pubs-and-takeaways-given-new-ratings-3459747?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="&#x27;Life-changing&#x27; £90,000 worth of extra benefits found for claimants in Wakefield, Citizen&#x27;s Advice says" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/money/life-changing-ps90000-worth-of-extra-benefits-found-for-claimants-in-wakefield-citizens-advice-says-3463623?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="&#x27;Life-changing&#x27; £90,000 worth of extra benefits found for claimants in Wakefield, Citizen&#x27;s Advice says" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/money/life-changing-ps90000-worth-of-extra-benefits-found-for-claimants-in-wakefield-citizens-advice-says-3463623?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>&#x27;Life-changing&#x27; £90,000 worth of extra benefits found for claimants in Wakefield, Citizen&#x27;s Advice says</p></a></li></ul></div><ul class="sc-hMqMXs gAUAEt navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo fWIxBh">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-iAyFgw sc-hSdWYo fWIxBh">Coronavirus</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo fWIxBh">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo fWIxBh">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo fWIxBh">Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo fWIxBh">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Advertise My Business</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-cgzHhG cAKTmW"><div class="sc-dPPMrM efMWNg"><div class="sc-fdQOMr hVtapk" id="topBanner"></div></div><div class="sc-fdQOMr hVtapk" id="nativeBanner"></div><div class="sc-fdQOMr hVtapk" id="adSlotWallpaper"></div><div class="sc-fdQOMr hVtapk" id="adSlotSeedTag"></div><nav class="sc-bHwgHz eGLWZu"><a href="/lifestyle">Lifestyle</a></nav><h1 class="sc-itybZL fvhVko">Wine and a fine time dancing down the Rhine</h1><h2 class="sc-gPWkxV kRlGYB">GIVEN I speak German, am a cruise stalwart and have been having Latin and ballroom dance lessons for some years, this TUI ‘Dancing Down The Rhine’ River Cruise couldn’t have been more tailored for me if I had been christened Taylor Tailor, and worked as a tuxedo maker for Burton’s.</h2><div class="sc-bmyXtO darZld"><div class="sc-jtggT iedqFq"><div class="sc-LKuAh ecqMRd"><a href="#"><span>By</span> Dean Mellor</a></div><div class="sc-jKVCRD fGDTOd">Saturday, 20th November 2021, 3:56 pm</div></div><div class="sc-csuQGl fDSZlq"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="361121890626057" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Wine and a fine time dancing down the Rhine https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-eNQAEJ gDbGeS"><div id="content-wrapper" class="sc-cbMPqi NHODa"><div class="sc-esjQYD hzGQME"><div class="sc-kIPQKe jAjSsJ"><div class="dailymotion-cpe dailymotion-cpe-ads" referrerpolicy="no-referrer-when-downgrade" video-id="x85q2kl" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-iomxrj kCXHwc"></div><div class="sc-hwwEjo hztoyq markup"><p>Yet despite this obvious ‘suitability’… ahem… I know I would have still enjoyed it immensely if none of these had applied, as this was a fantastic experience that will live long in the memory.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Having been on some of the UK’s biggest seafaring cruise ships, it did cross my mind beforehand how this would compare, given as the full width of a river ship can be traversed in a good ten strides or so.</p></div><div id class="sc-cooIXK kwxMeC polar-placeholder polar-mobile"></div><div class="sc-hwwEjo hztoyq markup"><p>But as we approached the TUI Maya River Boat, sitting resplendent in its Frankfurt berth on the Main river, I just knew this was going to be something special for other reasons.</p></div><div class="OUTBRAIN" data-src="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-kxynE irzEyk"></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmQxN2I2YjNlLWNmM2QtNGQxMS1iMDA2LTE5ZTJiZmMzZGNlNTpkYjJmNjE4OC0wMmQ2LTRkYjEtOGU1Mi01YjRjZjE0MGQ3Yzc=.jpg?width=640" alt="Tui Maya River Ship." height="660" width="990" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmQxN2I2YjNlLWNmM2QtNGQxMS1iMDA2LTE5ZTJiZmMzZGNlNTpkYjJmNjE4OC0wMmQ2LTRkYjEtOGU1Mi01YjRjZjE0MGQ3Yzc=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmQxN2I2YjNlLWNmM2QtNGQxMS1iMDA2LTE5ZTJiZmMzZGNlNTpkYjJmNjE4OC0wMmQ2LTRkYjEtOGU1Mi01YjRjZjE0MGQ3Yzc=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY2MCIgd2lkdGg9Ijk5MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Tui Maya River Ship." fallback layout="responsive" height="660" width="990" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Tui Maya River Ship.</figcaption></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>Let’s state the obvious first. The ship is kitted out to the same TUI/Marella Cruises high-quality specifications as its bigger sea sisters, with gleaming metal, sparkling glass, luxurious carpets, glossy-lacquered timber and other high-end fittings, oozing quality and class wherever your sea... sorry, riverlegs take you.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Our Deck 2 Superior French Balcony cabin was elegant and luxurious and, as with all Maya’s rooms, came with air-conditioning, hairdryer, flatscreen Smart TV, safe, Molton Brown toiletries and tea and coffee making facilities. All rooms are on the outside of the ship, with either a porthole, floor-to-ceiling window or French balcony.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Ours came with a king-size bed, which can be made into two singles, along with a large dressing table and a lounge chair with a drinks table and a fridge, and our shower room/toilet was modern and stylish with plenty of room.</p></div><div class="sc-hwwEjo hztoyq markup"><p>As any sea cruise holidaymaker will tell you, finding your way on board can be quite daunting, and that after a week – usually on departure day – you’ve finally found your bearings.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmY0ZDYzMzY0LWU0NTctNGU4Ni1hMzFmLTVhM2U4NTJlMDdiZTo5MmU5MGE2Ny04YThhLTRkNDUtYWY2OS1mMDYwNDAyMGEyYjk=.jpg?width=640" alt="TUI Maya&#x27;s Reception and Atrium." height="1333" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmY0ZDYzMzY0LWU0NTctNGU4Ni1hMzFmLTVhM2U4NTJlMDdiZTo5MmU5MGE2Ny04YThhLTRkNDUtYWY2OS1mMDYwNDAyMGEyYjk=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmY0ZDYzMzY0LWU0NTctNGU4Ni1hMzFmLTVhM2U4NTJlMDdiZTo5MmU5MGE2Ny04YThhLTRkNDUtYWY2OS1mMDYwNDAyMGEyYjk=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzMiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="TUI Maya&#x27;s Reception and Atrium." fallback layout="responsive" height="1333" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.65%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">TUI Maya's Reception and Atrium.</figcaption></div><div class="sc-hwwEjo hztoyq markup"><p>Not so here. With two bars, two restaurants, a wellness area, and expansive top deck and the Observatory show lounge as the main attractions over the ship’s four levels, you’ve found your feet within half an hour – and that’s the essence of why this cruise was different and special: intimacy.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Forget thousands of faces, some you might not see more than once on your cruise, here was an opportunity to get to know your fellow shipmates, and I witnessed friendships for life blossom over the course of our six-day adventure.</p></div><div class="sc-hwwEjo hztoyq markup"><p>And not once did I feel at a loss for something to do. We downloaded the TUI navigator app to our phones which kept us informed of all the activities on board, be they quizzes, dance lessons, sporting activities to enjoy should we not be on an excursion or just strolling ourselves around the town we shipped up at.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU3-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>Speaking of excursions, included in the price for each person is a £120 (pro-rata) per week trip allocation, which meant that a good proportion of our time was spent in the company of a qualified German guide speaking the usual impeccable English. Guests are able to choose which trips they would like at the time of booking, and, as a rough guide, our £105 (pro-rata over six days) gave us the opportunity to enjoy three excellent tours during our stay, with the option of topping up should you wish more.</p></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmRkMTg1N2MwLTI2ODQtNDZkNS04OTk3LWQxNjBjODkwYTRiYzplOTAzMmQwMS1mZTQ5LTQyYTctYjJhNS1hOWU5MTU3N2FjMDc=.jpg?width=640" alt="One of Maya&#x27;s elegant cabins." height="919" width="1378" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmRkMTg1N2MwLTI2ODQtNDZkNS04OTk3LWQxNjBjODkwYTRiYzplOTAzMmQwMS1mZTQ5LTQyYTctYjJhNS1hOWU5MTU3N2FjMDc=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmRkMTg1N2MwLTI2ODQtNDZkNS04OTk3LWQxNjBjODkwYTRiYzplOTAzMmQwMS1mZTQ5LTQyYTctYjJhNS1hOWU5MTU3N2FjMDc=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkxOSIgd2lkdGg9IjEzNzgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="One of Maya&#x27;s elegant cabins." fallback layout="responsive" height="919" width="1378" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6909%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">One of Maya's elegant cabins.</figcaption></div><div class="sc-hwwEjo hztoyq markup"><p>So what about the dancing element? Well we were given some expert tango tutelage and a waltz workout by our very capable and helpful instructors Kevin and Denise, who were at ease teaching absolute beginners while giving handy tips to more seasoned dancers.</p></div><div class="sc-hwwEjo hztoyq markup"><p>While acknowledging the obvious confines of the ship’s size, I would have liked to see a temporary dance floor rather than having to dance on carpet, and a bigger allotted space would have helped further.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU4" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU4-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>But this was the inaugural Dancing Down The Rhine trip, so we were the guinea pigs of sorts and our comments were asked for and noted by the ship’s cruise director Mark, whose constantly smiling face and bubbly, chatty personality was a highlight of the trip.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Dining is an expected quality experience on board, and we were not to be disappointed. Breakfast, lunch and evening meal are either served by attentive and professional staff in the more formal Verdastro restaurant, or on a more mixed waiter/self-serve basis in The Bistro.</p></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmVkOTc5MzU3LTIwMjctNDJlZC1iMGJmLWZlYzIxNGMzMTc0YzpiYjAyYTQ4MC1iNTg5LTRhNzQtYjhjNy1kYWZiYzJlNTk3MDQ=.jpg?width=640" alt="The Observatory lounge." height="1333" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmVkOTc5MzU3LTIwMjctNDJlZC1iMGJmLWZlYzIxNGMzMTc0YzpiYjAyYTQ4MC1iNTg5LTRhNzQtYjhjNy1kYWZiYzJlNTk3MDQ=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmVkOTc5MzU3LTIwMjctNDJlZC1iMGJmLWZlYzIxNGMzMTc0YzpiYjAyYTQ4MC1iNTg5LTRhNzQtYjhjNy1kYWZiYzJlNTk3MDQ=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzMiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="The Observatory lounge." fallback layout="responsive" height="1333" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.65%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">The Observatory lounge.</figcaption></div><div class="sc-hwwEjo hztoyq markup"><p>Both are tastefully and elegantly decorated, Verdastro in an opulent gold and green with beautifully dressed tablecloths, with Bistro given a more contemporary feel with funky pastel shades and chic formica tables.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU5" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU5-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>Expect locally-sourced produce in a varied choice of delicious meals and excellent regional wines included with lunch and dinner, and guests currently have the option to choose between an all-inclusive package for the rest of your drinks, or half board-plus (all tips included) and so pay as you go for your tipples throughout your cruise.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Entertainment was varied with a local oompah band, British comedian (and Peter Kaye tribute act) Lee Lard flown in for our pleasure, along with resident musicians/artistes, an amazing interactive quiz and a sensational Silent Disco – select one of two tracks on your personal disco-light headsets and do your thing, oblivious to the silence in the room as you dance!</p></div><div class="sc-hwwEjo hztoyq markup"><p>Ports and trips</p></div><div class="sc-hwwEjo hztoyq markup"><p>We embarked in Frankfurt on the Main river, sailing into the Rhine and then our wonderful journey began. Our trip took us to marvellous German cities and town, each with its own identity combining both traditional and more modern architecture.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU6" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU6-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>The pretty town of Rüdesheim was our first port of call, and we enjoyed an excursion on the Winzerexpress road train to see some of the amazing expanse of vines producing the famed Riesling grapes, before taking in the quaint and eccentric Siegfried’s Mechanical Music Cabinet museum. Here was an amazing array of musical machines from years gone by and, for me, was one of the highlights of the trip.</p></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmI5OTRlNTNiLTRjZmItNDljYi1hOGFiLTJlMTA0NTQyODE2NTpjMjAxZDY2OC0wYWM2LTRkZDgtYWJkNC1hNWY1NmM0ZGNhODg=.jpg?width=640" alt="Enjoy a sauna or a jacuzzi dip in the TUI Maya Wellness Spa." height="1253" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmI5OTRlNTNiLTRjZmItNDljYi1hOGFiLTJlMTA0NTQyODE2NTpjMjAxZDY2OC0wYWM2LTRkZDgtYWJkNC1hNWY1NmM0ZGNhODg=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmI5OTRlNTNiLTRjZmItNDljYi1hOGFiLTJlMTA0NTQyODE2NTpjMjAxZDY2OC0wYWM2LTRkZDgtYWJkNC1hNWY1NmM0ZGNhODg=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyNTMiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Enjoy a sauna or a jacuzzi dip in the TUI Maya Wellness Spa." fallback layout="responsive" height="1253" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:62.65%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Enjoy a sauna or a jacuzzi dip in the TUI Maya Wellness Spa.</figcaption></div><div class="sc-hwwEjo hztoyq markup"><p>Boppard was the afternoon port of call, and this gave us an amazing opportunity to sit on the top deck, wrapped in provided TUI blankets (this was November after all!), to witness the marvel of the many beautiful castles overlooking us as we sailed up the tranquil waters of the Upper Middle Rhine Valley.</p></div><div class="sc-hwwEjo hztoyq markup"><p>It was then onto the bustling city of Cologne and its magnificent twin-spired cathedral, before moving up to our northernmost port in Düsseldorf, where the flat landscape lends itself to beer rather than wine production, so it was only polite to have a glass or three of Altbier – the locally produced dark ales – in this elegant city.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU7" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU7-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>We then made our way back down the Rhine taking in the former West German capital of Bonn, with its presidential palaces, thousand-year-old churches, museums and the birthplace house of famous son Ludwig von Beethoven.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Koblenz, where the Rhine meets the Moselle at the impressive Deutsches Eck, was our penultimate destination. Here visitors can take the cable car (seasonal) over the Rhine for impressive views over the city, or stroll around the city centre with an amazing array of shops.</p></div><div class="sc-hwwEjo hztoyq markup"><p>And finally, with a longer day back in Frankfurt than on our arrival day, we were also able to take in this beautiful major city – nicknamed Manhattan due to its futuristic skyline, with timber buildings and museums hosting artworks by Van Gogh, Monet and Rembrandt.</p></div><div class="sc-hwwEjo hztoyq markup"><p>So what else can I tell you? Staff wear masks at all times and guests are asked to do so when moving around the ship. There is a vigorous cleaning regime and guests’ temperatures are taken daily, usually on arriving for breakfast. No pool here folks understandably, but the Wellness Centre has a sauna and jacuzzi to relax in. Just book a slot at reception. European plugs so adapters needed, euros is the currency and, well, the rest is up to you.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU8" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU8-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>If you didn’t bring a smile with you, you’ll certainly be leaving with one.</p></div><div class="sc-hwwEjo hztoyq markup"><p>An example five-night cruise on sister ship Skyla on the Yuletide Wonders cruise costs £700pp on a half board-plus (all tips included) basis staying in a Superior Cabin on December 18, 2021 (price at the time of writing). For more details, visit <a href="http://www.tui.co.uk/river-cruises/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://www.tui.co.uk/river-cruises/">www.tui.co.uk/river-cruises/</a></p></div><div class="sc-hwwEjo hztoyq markup"><p>TUI River Cruise facts</p></div><div class="sc-hwwEjo hztoyq markup"><p>Summer 2022</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU9" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU9-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>22 itineraries available</p></div><div class="sc-hwwEjo hztoyq markup"><p>TUI Isla will sail her first season</p></div><div class="sc-hwwEjo hztoyq markup"><p>TUI Maya goes All Inclusive as standard ( summer only. Isla and Maya remain FB+)</p></div><div class="sc-hwwEjo hztoyq markup"><p>Two new itineraries added: Legends of the Rhine and Treasures of the Main, which explore the Rhine Valley and Bavaria. Legends of the Rhine on 12th August sailing will be in Koblenz when it hosts the Rhine in Flames festival- which is one of the biggest firework displays in Europe.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU10" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU10-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>Winter 2022</p></div><div class="sc-hwwEjo hztoyq markup"><p>Three new Christmas market sailings from new embarkation port of Wiesbaden- Festive Flavours, Winter Wonderlands and Christmastime on the Rhine. Customers can visit some of Germany’s biggest and brightest Christmas markets, ticking off famous landmarks along the way.</p></div><div class="sc-hwwEjo hztoyq markup"><p>One new Christmas Day and one new New Year sailing departing from Wiesbaden. Rhine Christmas Celebrations is a is a seven-night itinerary where cruisers will spend Christmas Day in Düsseldorf as well as stopping in big-name German towns such as Cologne and Mainz. New Year Getaway is perfect for guests wanting to celebrate the New Year in style docking in Frankfurt ready for the clock striking midnight, before calling at German and French cities including Mannheim and Strasbourg.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Extras</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU11" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU11-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>We started off our break with an overnight stay at the wonderfully modern Village Hotel Cheadle, making our flight departure day from Manchester a straightforward and relatively relaxing experience. Our package also included eight nights’ parking for one car at Care Parks.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Holiday Extras is the market leader in UK airport parking, hotels, lounges and transfers, and last year customers who pre-booked their parking with Holiday Extras saved an average of £100 each vs the price they'd have paid on the day.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Booking an airport hotel with parking at Manchester Airport ensures that you can enjoy more holiday without the hassle. Plus, always flexible and easy to amend, with Flextras, if you need to cancel you can, without charge.</p></div><div class="sc-hwwEjo hztoyq markup"><p>One night’s accommodation at Village Hotel Cheadle with eight nights’ parking for one car at Care Parks is available from £131.75. To book, visit <a href="http://go.skimresources.com/?id=125352X1647774&amp;url=http%3A%2F%2FHolidayExtras.com&amp;sref=https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=http%3A%2F%2FHolidayExtras.com&amp;sref=https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534">HolidayExtras.com</a> or call 0800 316 5678.</p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU12" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU12-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo hztoyq markup"><p>Our great start continued at the Aspire Lounge at Manchester Terminal 1 which allowed us to fully relax in this busy and bustling airport - a place for all, regardless of your reason for travel.</p></div><div class="sc-hwwEjo hztoyq markup"><p>The lounge boasts a wide array of complimentary soft drinks, premium wines, beers and spirits and tea and coffee included in the entry cost and also offers a satisfying selection of hot and cold food throughout the day.</p></div><div class="sc-hwwEjo hztoyq markup"><p>Enjoy a hot breakfast of bacon, sausage and scrambled eggs, and in the afternoon, hot foods such as pastas, curries and soups with vegetarian and gluten-free options. Cold dishes are available at all times too. Manchester Terminal 1 Aspire Lounge prices start at £26.99 per adult and £18.49 per child for a three-hour stay, and Aspire have lounges in many other UK airport terminals.</p></div><div class="sc-hwwEjo hztoyq markup"><p>A few changes have been made since lockdown so please check out the full details at <a href="http://executivelounges.com" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://executivelounges.com">executivelounges.com</a></p></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU13" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU13-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjQ3OWQ4NzcyLTAwNzYtNDFlYy05NTgyLWY5ODVlMjYxMDFlYzphMjkzMTJlMy00ODVlLTQ3OTUtOWVlYS1iYTA4YTI2NWEzMTI=.jpg?width=640" alt="The twin spires of the magnificent Cologne Cathedral." height="1333" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjQ3OWQ4NzcyLTAwNzYtNDFlYy05NTgyLWY5ODVlMjYxMDFlYzphMjkzMTJlMy00ODVlLTQ3OTUtOWVlYS1iYTA4YTI2NWEzMTI=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjQ3OWQ4NzcyLTAwNzYtNDFlYy05NTgyLWY5ODVlMjYxMDFlYzphMjkzMTJlMy00ODVlLTQ3OTUtOWVlYS1iYTA4YTI2NWEzMTI=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzMiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="The twin spires of the magnificent Cologne Cathedral." fallback layout="responsive" height="1333" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.65%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">The twin spires of the magnificent Cologne Cathedral.</figcaption></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjIxYTM0MzlmLTNkNDctNDJjYi1hYzUyLWM0NGJkZTFjNGQ1Mzo4ZTVhNTcyMy1mYmU1LTQ2NTItYTdjNC1jZDNlYjZiOGM3Njg=.jpg?width=640" alt="Village Hotel, Cheadle" height="1500" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjIxYTM0MzlmLTNkNDctNDJjYi1hYzUyLWM0NGJkZTFjNGQ1Mzo4ZTVhNTcyMy1mYmU1LTQ2NTItYTdjNC1jZDNlYjZiOGM3Njg=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjIxYTM0MzlmLTNkNDctNDJjYi1hYzUyLWM0NGJkZTFjNGQ1Mzo4ZTVhNTcyMy1mYmU1LTQ2NTItYTdjNC1jZDNlYjZiOGM3Njg=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MDAiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Village Hotel, Cheadle" fallback layout="responsive" height="1500" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Village Hotel, Cheadle</figcaption></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjAxNjllMDdhLTYxYmYtNDZlOC1hMmMzLTI5ZWQzMjE3ZmJjOTpiMzgwMmY0Yy04YWZjLTQwNDItODhiOS1kN2JjMWVlNmVmOWU=.jpg?width=640" alt="Village Hotel, Cheadle." height="1333" width="2000" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjAxNjllMDdhLTYxYmYtNDZlOC1hMmMzLTI5ZWQzMjE3ZmJjOTpiMzgwMmY0Yy04YWZjLTQwNDItODhiOS1kN2JjMWVlNmVmOWU=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjAxNjllMDdhLTYxYmYtNDZlOC1hMmMzLTI5ZWQzMjE3ZmJjOTpiMzgwMmY0Yy04YWZjLTQwNDItODhiOS1kN2JjMWVlNmVmOWU=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEzMzMiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Village Hotel, Cheadle." fallback layout="responsive" height="1333" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.65%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Village Hotel, Cheadle.</figcaption></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmYwYzMxYjg3LTVhMzgtNGM1Mi1iYjAxLTRjOWZiMDdmNzBjMjo2OTYzZGY2OS01NDNhLTQwMTgtODRkZS00ZDM3ODIxMDgzZjI=.png?width=640" alt="CarePark, Manchester." height="158" width="237" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmYwYzMxYjg3LTVhMzgtNGM1Mi1iYjAxLTRjOWZiMDdmNzBjMjo2OTYzZGY2OS01NDNhLTQwMTgtODRkZS00ZDM3ODIxMDgzZjI=.png?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOmYwYzMxYjg3LTVhMzgtNGM1Mi1iYjAxLTRjOWZiMDdmNzBjMjo2OTYzZGY2OS01NDNhLTQwMTgtODRkZS00ZDM3ODIxMDgzZjI=.png?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1OCIgd2lkdGg9IjIzNyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="CarePark, Manchester." fallback layout="responsive" height="158" width="237" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">CarePark, Manchester.</figcaption></div><div class="sc-gMcBNU jmqjDh"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU14" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU14-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div><figure class="sc-bdVaJa cnOAVY"><amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjNlMzYyNDhjLTIwMTItNDJiZS04ZjE5LTU5MDQyNDA1NzMzZDpiMGJlNGE1ZS1lZjY2LTRmZDYtYTFiMC1jMTNjZDAyYTNjMTA=.jpg?width=640" alt="Aspire Lounge, Terminal 1, Manchester Airport." height="602" width="903" srcset="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjNlMzYyNDhjLTIwMTItNDJiZS04ZjE5LTU5MDQyNDA1NzMzZDpiMGJlNGE1ZS1lZjY2LTRmZDYtYTFiMC1jMTNjZDAyYTNjMTA=.jpg?&amp;width=320 320w, https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjNlMzYyNDhjLTIwMTItNDJiZS04ZjE5LTU5MDQyNDA1NzMzZDpiMGJlNGE1ZS1lZjY2LTRmZDYtYTFiMC1jMTNjZDAyYTNjMTA=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMiIgd2lkdGg9IjkwMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Aspire Lounge, Terminal 1, Manchester Airport." fallback layout="responsive" height="602" width="903" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Aspire Lounge, Terminal 1, Manchester Airport.</figcaption></div><div class="sc-fcdeBU dWQccy"><span class="article-tag"><a href="/topic/tui">Tui</a></span></div><div class="sc-csuQGl fDSZlq social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="361121890626057" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Wine and a fine time dancing down the Rhine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3465534" data-vars-titleclick="Wine and a fine time dancing down the Rhine" data-vars-urlclick="/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Wine and a fine time dancing down the Rhine https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/wine-and-a-fine-time-dancing-down-the-rhine-3465534" data-widget-id="AR_1"></div></div><aside class="sc-hcnlBt bMbCrf sidebar "><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jRhVzh gdCSma">Most Popular</h3><div data-target="/internal-api/html/trending?section=Lifestyle&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=pontefractandcastlefordexpress.co.uk&amp;domain=pontefractandcastlefordexpress.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="'Life-changing' £90,000 worth of extra benefits found for claimants in Wakefield, Citizen's Advice says" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/money/life-changing-ps90000-worth-of-extra-benefits-found-for-claimants-in-wakefield-citizens-advice-says-3463623?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIzNDA3NTk0.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="'Life-changing' £90,000 worth of extra benefits found for claimants in Wakefield, Citizen's Advice says" height="80" width="100"></amp-img>
<div>'Life-changing' £90,000 worth of extra benefits found for claimants in Wakefield, Citizen's Advice says</div>
</a>
</li><li>
<a target="_top" class="" title="Christmas Lights Switch On: Wakefield, Pontefract and Castleford to Light Up for Christmas with fun family events" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/christmas/christmas-lights-switch-on-wakefield-pontefract-and-castleford-to-light-up-for-christmas-with-fun-family-events-3423474?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIyOTIzOTY4.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Christmas Lights Switch On: Wakefield, Pontefract and Castleford to Light Up for Christmas with fun family events" height="80" width="100"></amp-img>
<div>Christmas Lights Switch On: Wakefield, Pontefract and Castleford to Light Up for Christmas with fun family events</div>
</a>
</li><li>
<a target="_top" class="" title="Get away from it all with a dog-friendly lodge staycation and a spot of golf thrown in" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/travel/get-away-from-it-all-with-a-dog-friendly-lodge-staycation-and-a-spot-of-golf-thrown-in-3462997?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/b25lY21zOjBkZGY3Zjc1LTA3YjUtNDJjZi1hOGI0LWU2YThkODkwYjQ0NDplNDhkNjQzNS03Mjg0LTRjY2ItOGM1MC04MTJiYTY4ODJhOGI=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Get away from it all with a dog-friendly lodge staycation and a spot of golf thrown in" height="80" width="100"></amp-img>
<div>Get away from it all with a dog-friendly lodge staycation and a spot of golf thrown in</div>
</a>
</li><li>
<a target="_top" class="" title="Amazon will stop accepting Visa credit cards soon - here’s what to do if you have one" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/money/amazon-will-stop-accepting-visa-credit-cards-soon-heres-what-to-do-if-you-have-one-3460909?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/11/brown-poppy-leaves-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Amazon will stop accepting Visa credit cards soon - here’s what to do if you have one" height="80" width="100"></amp-img>
<div>Amazon will stop accepting Visa credit cards soon - here’s what to do if you have one</div>
</a>
</li><li>
<a target="_top" class="" title="These are the baby names which are most likely to land your child a top career – is your tot on the list?" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/family-and-parenting/these-are-the-baby-names-which-are-most-likely-to-land-your-child-a-top-career-is-your-tot-on-the-list-3463898?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIzNDEwNTQw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="These are the baby names which are most likely to land your child a top career – is your tot on the list?" height="80" width="100"></amp-img>
<div>These are the baby names which are most likely to land your child a top career – is your tot on the list?</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jRhVzh gdCSma">Most Popular</h3><div data-target="/internal-api/html/trending?section=Lifestyle&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=pontefractandcastlefordexpress.co.uk&amp;domain=pontefractandcastlefordexpress.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="See this interesting home converted from a chapel, for sale near Pontefract" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/homes-and-gardens/see-this-interesting-home-converted-from-a-chapel-for-sale-near-pontefract-3458584?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIzMzQ3ODEw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="See this interesting home converted from a chapel, for sale near Pontefract" height="80" width="100"></amp-img>
<div>See this interesting home converted from a chapel, for sale near Pontefract</div>
</a>
</li><li>
<a target="_top" class="" title="Pontefract and Castleford's 11 best nightclubs ever, according to readers" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/pontefract-and-castlefords-11-best-nightclubs-ever-according-readers-3108532?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTE4OTMwNTY5.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Pontefract and Castleford's 11 best nightclubs ever, according to readers" height="80" width="100"></amp-img>
<div>Pontefract and Castleford's 11 best nightclubs ever, according to readers</div>
</a>
</li><li>
<a target="_top" class="" title="These are the 12 best restaurants in Pontefract and Castleford, according to your TripAdvisor reviews" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/these-are-the-12-best-restaurants-in-pontefract-and-castleford-according-to-your-tripadvisor-reviews-3244513?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIwNzE3MDU5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="These are the 12 best restaurants in Pontefract and Castleford, according to your TripAdvisor reviews" height="80" width="100"></amp-img>
<div>These are the 12 best restaurants in Pontefract and Castleford, according to your TripAdvisor reviews</div>
</a>
</li><li>
<a target="_top" class="" title="Hickory’s Smokehouse to open its first Yorkshire restaurant in Wakefield - creating 100 jobs" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/hickorys-smokehouse-to-open-its-first-yorkshire-restaurant-in-wakefield-creating-100-jobs-3446828?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIzMjA0NTIx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Hickory’s Smokehouse to open its first Yorkshire restaurant in Wakefield - creating 100 jobs" height="80" width="100"></amp-img>
<div>Hickory’s Smokehouse to open its first Yorkshire restaurant in Wakefield - creating 100 jobs</div>
</a>
</li><li>
<a target="_top" class="" title="Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.pontefractandcastlefordexpress.co.uk/lifestyle/food-and-drink/food-hygiene-ratings-10-wakefield-restaurants-cafes-pubs-and-takeaways-given-new-ratings-3459747?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.pontefractandcastlefordexpress.co.uk/webimg/QVNIMTIzMzYzMjc1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings" height="80" width="100"></amp-img>
<div>Food hygiene ratings: 10 Wakefield restaurants, cafes, pubs and takeaways given new ratings</div>
</a>
</li></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dPNhBE bBuhtH"><div class="sc-jotlie cfAinR"><div id="bottomBanner" class="sc-fdQOMr hVtapk"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM ksjBDi"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Pontefract and Castleford Express on Facebook" href="https://www.facebook.com/pontefractandcastlefordexpress" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Pontefract and Castleford Express on Twitter" href="https://twitter.com/PandCExpress" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Pontefract and Castleford Express</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/pontefractandcastlefordexpress-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/pontefractandcastlefordexpress-uk/" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://yorkshireweeklynewspapergroup.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://yorkshireweeklynewspapergroup.newsprints.co.uk/" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://findit.pontefractandcastlefordexpress.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.pontefractandcastlefordexpress.co.uk/" class="sc-dqBHgY jYldns">Directory</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=pontefractandcastlefordexpress.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=pontefractandcastlefordexpress.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-dqBHgY jYldns">Advertise a Job</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Place your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/PCX" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/PCX" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA fyGVg"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW AkHny"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hmzddh"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 837.8 165.9" enable-background="new 0 0 837.8 165.9" xml:space="preserve"> <path fill="#005A9A" d="M837.7,73.8c0.7-31.5-23.8-41.7-51-41.7c-25.8,0-53.7,13.2-53.7,42c0,21.3,15,29.5,30.6,34.7  c17.7,5.9,30.8,7.2,30.8,16.5c0,8.4-9.5,12.3-17.2,12.3c-6.4,0-11.1-0.4-14.5-3.2c-3.2-3.2-4.8-7.5-4.8-14.5h-38.1  c-1.6,32.6,24.9,46,54.2,46c27.7,0,57.6-14.5,57.6-45.3c0-15.2-7.5-27.4-29.7-35.2c-12.5-4.5-31.7-5-31.7-14.7  c0-8.4,8.6-10.4,15.2-10.4c4.5,0,8.6,0.7,11.5,2.9c2.9,2.1,4.7,5.4,4.5,10.6H837.7z M727,73.8c0.7-31.5-23.8-41.7-51-41.7  c-25.8,0-53.7,13.2-53.7,42c0,21.3,15,29.5,30.6,34.7c17.7,5.9,30.8,7.2,30.8,16.5c0,8.4-9.5,12.3-17.2,12.3  c-6.4,0-11.1-0.4-14.5-3.2c-3.2-3.2-4.8-7.5-4.8-14.5h-38.1c-1.6,32.6,24.9,46,54.2,46c27.7,0,57.6-14.5,57.6-45.3  c0-15.2-7.5-27.4-29.7-35.2c-12.5-4.5-31.7-5-31.7-14.7c0-8.4,8.6-10.4,15.2-10.4c4.5,0,8.6,0.7,11.5,2.9c2.9,2.1,4.7,5.4,4.5,10.6  H727z M494,162.9h107l6.8-32.7h-67.6l3.4-15.9h61.5l6.3-30.4H550l3.4-15.9h66.2l6.6-32.7H520.7L494,162.9z M436.2,65.5h21.3  c10.2,0,13.2,6.1,13.2,11.1c0,7.7-6.1,14.3-19.1,14.3h-20.8L436.2,65.5z M377.2,162.9h38.6l9.3-44.6h17c10.9,0,15.9,5,15.9,11.6  c0,6.4-2,14.3-2,20.4c0,5.7,0.2,9.3,1.6,12.5h37.6c-3.2-7.5-1.8-20.6-1.8-32.6c0-12-1.6-22.9-13.2-26.1v-0.4  c18.4-3,29.9-16.6,29.9-35.2c0-27-18.1-33.5-41.7-33.5h-64.8L377.2,162.9z M322.3,67.9h13.4c8.2,0,17,1.6,17,11.5  c0,8.6-5.2,14.5-20.9,14.5h-15L322.3,67.9z M263.4,162.9h38.8l8.1-38.6h26.5c33.6,0,55.3-22.2,55.3-48c0-28.3-15.2-41.2-38.6-41.2  h-63.3L263.4,162.9z M130.1,162.9h48.3l29.5-35.8l14.1,35.8h44.2l-31-67.6l53.1-60.1h-46.7l-25.4,33.3L204,35.1h-42.8l29.3,60.1  L130.1,162.9z M0,162.9h136.4l8.7-41.7H58.9l4.3-20.3h78.5l8-38.8H71.4l4.3-20.3h84.4L168.6,0H34L0,162.9z" /> <path fill="#222222" d="M587.7,27.3h6.9l5.3-25.6h-7.1l-1.9,9.3c-1.2-2.1-3.2-2.8-5.4-2.8c-5.5,0-9.2,4.9-9.2,12  c0,2.3,0.8,7.6,6.8,7.6c2.1,0,3.7-0.8,4.9-2.6h0.1L587.7,27.3z M586,22.6c-1.9,0-2.6-1.4-2.6-3c0-2.7,0.9-6.2,3.8-6.2  c1.8,0,2.5,1.4,2.5,3.4C589.7,19.1,588.8,22.6,586,22.6 M560.5,27.3h7.1l1.6-7.8c0.8-3.9,2.3-5.2,5.3-5.2c0.9,0,1.9,0.1,2.7,0.5  l1.3-6.3c-0.6-0.2-1.3-0.3-2.5-0.3c-1.8,0-4.2,1.4-5.4,3.4h-0.1l0.6-2.9h-6.9L560.5,27.3z M540,19.1c0,6.2,4.2,8.7,9.3,8.7  c8.6,0,11.2-6.6,11.2-11.4c0-5.6-3.6-8.1-9-8.1C543.9,8.3,540,13.1,540,19.1 M547.1,19.6c0-1.9,1-6.2,3.8-6.2c1.9,0,2.5,1.3,2.5,3.5  c0,1.6-1,5.7-3.8,5.7C547.6,22.6,547.1,21.1,547.1,19.6 M527.2,27.3h7.1l2.9-14.2h3.6l0.9-4.4h-3.6c0.4-1.7,0.9-2.2,2.3-2.2  c0.8,0,1.4,0,1.9,0.1l1-4.7c-1.3-0.1-2.5-0.2-3.7-0.2c-5.5,0-7.5,1.5-8.6,7h-2.9l-1,4.4h2.9L527.2,27.3z M518,21.9  c-0.4,0.6-1.3,1.3-2.8,1.3c-2.2,0-2.9-1.6-2.9-3.6h13.2c0.3-1.1,0.4-2.2,0.4-3.2c0-5.8-5-8.1-9.1-8.1c-4.6,0-11.1,2.8-11.1,11.3  c0,4.5,2.6,8.2,9.2,8.2c8,0,9.4-4.6,9.9-5.9H518z M512.9,15.9c0.5-2,1.8-3.1,3.7-3.1c1.8,0,2.7,1.1,2.7,2.5c0,0.2,0,0.4-0.1,0.6  H512.9z M494.7,27.3h7.1l5.3-25.6H500L494.7,27.3z M494.3,3.1h-7.1l-1.3,5.6h-3.1l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5  c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1  c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4H493L494.3,3.1z M462.3,21.2c-0.1,5.6,4.8,6.5,8.8,6.5c5.7,0,9.4-2.6,9.4-6.9  c0-3.9-2.6-5-7.9-5.8c-0.9-0.1-1.6-0.4-1.6-1.4c0-1.1,1-1.5,2-1.5c0.6,0,1.2,0.1,1.6,0.5c0.4,0.3,0.6,0.8,0.5,1.5h6.3  c0.4-5-4.4-5.9-8.3-5.9c-4.5,0-9.2,1.5-9.2,6.8c0,4,3.8,4.6,5,4.8c2.6,0.5,4.4,0.6,4.4,1.9c0,0.4-0.3,1.6-2.1,1.6  c-0.8,0-1.4-0.1-1.9-0.5c-0.4-0.4-0.6-1-0.6-1.7H462.3z M450.1,14.3c0.4-1.4,1.4-1.9,2.8-1.9c1.1,0,2.2,0.3,2.2,1.6  c0,2.3-3.2,2-5.2,2.1c-5.3,0.4-9,1.7-9,6.6c0,3.5,2.8,4.9,6,4.9c2.1,0,4.5-0.8,5.7-2.3h0.1c0,0.6,0.1,1.2,0.3,1.8h6.9  c-0.3-0.9-0.1-0.2-0.3-1.6c0-1.2,2.3-9.6,2.3-12.5c0-4.5-5.7-4.9-9-4.9c-4.5,0-8.4,1.1-9.5,6.1H450.1z M448,22c0-1.4,1.1-2,2.3-2.1  c1.3-0.1,2.6-0.3,3.8-0.8c-0.4,2.8-1.4,4.5-3.8,4.5C449.1,23.6,448,23.3,448,22 M432.9,17.6c-0.5,2.3-1.9,3.9-4.4,3.9  c-3.6,0-4.1-3.3-4.1-5.4c0-3.6,1.6-8.6,5.9-8.6c2.4,0,3.6,1.4,3.5,3.8h7.4c-0.1-7.7-5.2-10.1-10.9-10.1c-8.7,0-13.8,6.9-13.8,15.1  c0,6.8,3.6,11.6,11,11.6c10.6,0,12.6-7.7,13.1-10.3H432.9z M404.6,27.3l-3.4-5.3c1.8-1.7,3.7-4.1,4.3-7.2h-6.1  c-0.4,0.8-0.8,1.6-1.4,2.3l-1.6-2.5c2.9-1.2,5.5-3.6,5.5-6.9c0-3.8-3.3-6.5-7.2-6.5c-7,0-8.1,5.2-8.1,7c0,2.5,1.4,4,1.4,4  c-3.7,1.2-6.8,3.8-6.8,8c0,3.9,2.5,7.8,8.6,7.8c2.2,0,4.6-0.4,6.4-1.9l0.8,1.3H404.6z M393.2,20.8c-1,0.9-1.9,1.4-3.2,1.4  c-1.4,0-2.1-1.5-2.1-2.2c0-1.4,0.8-2.2,3.1-3.1L393.2,20.8z M393.8,10.4c-0.5-0.8-1.1-1.6-1.1-2.6c0-1.5,1.3-1.9,2.1-1.9  c0.9,0,1.6,0.7,1.6,1.6C396.4,9,394.9,9.8,393.8,10.4 M368.6,3.1h-7.1l-1.3,5.6h-3.1l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5  c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1  c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4h-3.8L368.6,3.1z M356.3,15.8c0.1-5.2-3.7-7.5-8.9-7.5c-7.1,0-11.2,4.7-11.2,11  c0,3.5,1.6,8.5,9.4,8.5c5.4,0,8.8-2.6,10-7.9h-6.8c-0.4,1-1.2,2.7-3.1,2.7c-2,0-2.4-1.6-2.4-3.4c0-1.8,0.8-5.8,3.9-5.8  c0.8,0,1.4,0.1,1.8,0.5c0.4,0.4,0.5,0.9,0.5,1.8H356.3z M323.1,14.3c0.4-1.4,1.4-1.9,2.8-1.9c1.1,0,2.2,0.3,2.2,1.6  c0,2.3-3.2,2-5.2,2.1c-5.3,0.4-9,1.7-9,6.6c0,3.5,2.8,4.9,6,4.9c2.1,0,4.5-0.8,5.7-2.3h0.1c0,0.6,0.1,1.2,0.3,1.8h6.9  c-0.3-0.9-0.1-0.2-0.3-1.6c0-1.2,2.3-9.6,2.3-12.5c0-4.5-5.7-4.9-9-4.9c-4.5,0-8.4,1.1-9.5,6.1H323.1z M321.1,22  c0-1.4,1.1-2,2.3-2.1c1.3-0.1,2.6-0.3,3.8-0.8c-0.4,2.8-1.4,4.5-3.8,4.5C322.2,23.6,321.1,23.3,321.1,22 M298.9,27.3h7.1l1.6-7.8  c0.8-3.9,2.3-5.2,5.3-5.2c0.9,0,1.9,0.1,2.7,0.5l1.3-6.3c-0.6-0.2-1.3-0.3-2.5-0.3c-1.8,0-4.2,1.4-5.4,3.4H309l0.6-2.9h-6.9  L298.9,27.3z M287.2,27.3h7.1l2.9-14.2h3.6l0.9-4.4h-3.6c0.4-1.7,0.9-2.2,2.3-2.2c0.8,0,1.4,0,1.9,0.1l1-4.7  c-1.3-0.1-2.5-0.2-3.7-0.2c-5.5,0-7.5,1.5-8.6,7h-2.9l-1,4.4h2.9L287.2,27.3z M277.9,21.9c-0.4,0.6-1.3,1.3-2.8,1.3  c-2.2,0-2.9-1.6-2.9-3.6h13.2c0.3-1.1,0.4-2.2,0.4-3.2c0-5.8-5-8.1-9.1-8.1c-4.6,0-11.1,2.8-11.1,11.3c0,4.5,2.6,8.2,9.2,8.2  c8,0,9.4-4.6,9.9-5.9H277.9z M272.9,15.9c0.5-2,1.8-3.1,3.7-3.1c1.8,0,2.7,1.1,2.7,2.5c0,0.2,0,0.4-0.1,0.6H272.9z M264.4,3.1h-7.1  l-1.3,5.6H253l-1,4.4h3.1l-1.6,7.6c-0.2,0.9-0.4,1.5-0.4,2.5c0,1.4,0.7,2.8,1.9,3.5c1.4,0.8,3,0.8,4.5,0.8c1.3-0.1,2.6-0.3,3.8-0.5  l1.1-5.1c-0.6,0-1.2,0.1-2.3,0.1c-1.1,0-1.4-0.5-1.4-1.1c0-0.6,0.2-1.3,0.3-1.9l1.3-6h3.8l1-4.4h-3.8L264.4,3.1z M229,27.3h7.1  l2.1-9.8c0.4-1.9,1.2-3.5,3.4-3.5c1.1,0,2,0.6,2,1.8c0,0.8-0.4,2-0.6,3.1l-1.8,8.5h7.1l2.3-10.5c0.3-1.4,0.5-2.7,0.5-3.5  c0-3.7-2.8-5-6-5c-2.3,0-4.4,1.1-5.8,2.8h-0.1l0.5-2.4h-6.8L229,27.3z M208.5,19.1c0,6.2,4.2,8.7,9.3,8.7c8.6,0,11.2-6.6,11.2-11.4  c0-5.6-3.6-8.1-9-8.1C212.4,8.3,208.5,13.1,208.5,19.1 M215.6,19.6c0-1.9,1-6.2,3.8-6.2c1.9,0,2.5,1.3,2.5,3.5c0,1.6-1,5.7-3.8,5.7  C216.1,22.6,215.6,21.1,215.6,19.6 M195.4,8.3h2.7c1.6,0,3.4,0.3,3.4,2.3c0,1.7-1,2.9-4.2,2.9h-3L195.4,8.3z M183.6,27.3h7.8 l1.6-7.7h5.3c6.7,0,11.1-4.4,11.1-9.6c0-5.7-3-8.2-7.7-8.2h-12.7L183.6,27.3z" /> </svg> </a><span class="sc-gqjmRU cnYuuR pontefract-and-castleford-express">News you can trust since 1880</span></div></div><div class="sc-VigVT cUzHAs"><div class="sc-cSHVUG bPUuZx search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM ccYJTv"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PC&amp;utm_source=pontefract-castleford-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG fmBbIP detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/pontefractandcastlefordexpress" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Pontefract and Castleford Express on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/PandCExpress" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Pontefract and Castleford Express on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.99aa50c573fb17410750.js"></script> </body></html>